Skocz do zawartości
lachim87

Wypadanie zapłonu, brak iskry na jednym cylindrze. X18XE1

Rekomendowane odpowiedzi

Witam.

 

Samochód : Opel Astra G 1.8 16V 1999 r.

Silniki: X18XE1

Sterownik: Siemens Simtec 70

Sterownik LPG: OMVL Dream XXI N

Diagnostyka: TECH2

 

Mam następujący problem z samochodem.

 

Tech2 pokazuje tylko ten jeden błąd P0352. Drugi cylinder nie pracuje jak powinien - usterka najczęściej pojawia się na rozgrzanym silniku. Na całkowicie zimnym pracuje prawidłowo - najczęściej do czasu osiągnięcia temp ok 90°C. Napisałem "najczęściej"- ponieważ zdarza się choć rzadko, że mimo rozgrzania pracuje prawidłowo i/lub na całkowicie zimnym włącza się usterka i cylinder 2 nie ma zapłonu.

 

Na początku sprawdzane były następujące pozycje:

1. Cewka zapłonowa - były zastosowane 4 cewki w tym dwie oryginalne.

2. Świece zapłonowe - przekładane z innych cylindrów oraz ze starego kompletu.

3. Sterownik/komputer - 4 sterowniki były instalowane do samochodu, w tym jeden po naprawie ale sprawdzony na innym samochodzie działa bez zarzutu, trzy pozostałe używane, nie otwierane. Żaden nie pokazuje innego błędu oprócz P0352.

4. Przewody - sprawdzane od złącza w sterowniku do cewki zapłonowej, wtryskiwaczy (w dwóch wariantach - to jest - z podłączonym LPG oraz oryginalnie bez przewodów od LPG)

5. Wtryskiwacze - podmienione - niestety tu też brak rezultatów.

6. Kompresja - sprawdzana na każdym cylindrze ok

 

Następnie doszły kolejne:

1. Wymiana całej wiązki przewodów.

2. Demontaż głowicy i kompleksowa wymiana zaworów - były dość wypalone, oraz sprawdzenie krzywek na wałku.

3. Podmieniane czujniki, sonda lambda.

4. Założone nowe świece

5. Instalacja LPG obecnie jest całkowicie odłączona i wszystko jest tak jak oryginalnie aby całkowicie wykluczyć, że ona jest tu problemem.

 

Wszyscy nie dowierzają, ponieważ autko po nocy kiedy jest całkowicie zimne i stoi dłuższy czas po odpaleniu pracuję prawidłowo do osiągnięcia ok 90 stopni C.

Ale bywają też dni, że działa poprawnie przez parę sekund po czym 2 cylinder przestaje pracować.

 

Proszę o poradę co mogę zaproponować w warsztacie aby sprawdzili.

 

Autko obecnie jest u dobrych fachowców którzy nie olewają sprawy, mają sprzęt i możliwości do diagnostyki.

 

Czy możliwe jest, że wpływ na zapłon tego drugiego cylindra ma rzecz, która z pozoru i rozsądku nie powinna go mieć.

Z jakiego jeszcze innego powodu komputer może odcinać iskrę od tego cylindra, czy może to powodować jakaś błahostka w postaci zwarcia czy podobnych anomalii?

 

Bardzo proszę o pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy czujnik położenia wału i czujnik wałka są sprawne?

Spotkałem się z taki przypadkiem w innym modelu silnika - po osiągnięciu temperatury gubił zapłony, winien czujnik wału.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czujnik wałka rozrządu i czujnik położenia wału były podmienione z używanymi od Vauxhall'a z tym samym silnikiem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na jałowym jak najbardziej, pod czas jazdy również, parę razy zdarzyło się tak, że zaraz po pojawianiu się "checka" i dodaniu mocno gazu usterka potrafiła ustąpić na parę sekund a nawet kilka minut. Pewnego dnia udało mi się przejechać ok 80 km i usterka nie pojawiła się ale było to w trasie przy stałych obrotach na 5 biegu, po mieście przy ciągłej zmianie biegów i obrotów pojawia się zawsze. I jedyne co cykliczne to to, że rano całkowicie zimny samochód potrafi przejechać do kilku km bez usterki aż do wyłączenia silnika, po włączeniu rozgrzanego silnika błąd pojawia się natychmiast.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No to jedyna rzecz, jaka mi na myśl przychodzi to przepustnica, a konkretnie czujnik położenia przepustnicy zintegrowany wewnątrz. Mogła się wytrzeć ścieżka i bzdury podaje.

Jedyna rzecz jaka mi do tego nie pasuje to wypadanie tylko na 2 cylindrze.

Innego pomysłu nie mam.

Może wyczyszczenie przepustnicy coś da, choć wątpię.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przepustnica czyszczona regularnie z powodu popularnego zabrudzenia oparami oleju w tym modelu silnika. Pilnowałem zawsze aby była czyszczona i zawsze dzięki temu o niebo lepiej pracował silnik.

 

Może jest coś na co warto jeszcze raz zwrócić uwagę?

 

Czy oprócz czujnika wału, wałka, kompresji, wypalonego nieszczelnego zaworu, niesprawnego wtryskiwacza , - jaki jeszcze jest element z którego - do komputera wysyłany jest sygnał - powodujący, że sterownik odcina zapłon dla danego cylindra?

 

a konkretniej...

 

...myślę że istnieje lista takich warunków w programie sterownika - które spełnione powodują odcięcie sygnału iskry na ten nieszczęsny 2 cylinder?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
myślę że istnieje lista takich warunków w programie sterownika - które spełnione powodują odcięcie sygnału iskry na ten nieszczęsny 2 cylinder?

 

Nie ma takiej listy, jak sterownik złapie błąd, i może jechać nadal to nic się nie dzieje, jeśli ulega uszkodzeniu jakiś czujnik to sterownik przechodzi w tryb awaryjny bo móc kontynuować jazdę do serwisu, tak że sterownik nie ma możliwości wyłączenia 2 wtryskiwacza z jakieś tam przyczyny, skoro wszystkie elementy były podmieniane możesz mieć uszkodzony sam sterownik, lub wiązka kabli płynąca ze sterownik na wtryski jest uszkodzono.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiązka ta została wymieniona na nową, ten sam efekt co na starej. Sterownik jak wspominałem :

posiadam dwa komplety z immo, jeden sprawdzony na innej astrze działa, drugi kupiony awaryjnie na podmianę, a dodatkowo były jeszcze dwa czy trzy pożyczane z innych aut - na wszystkich ten sam rezultat.

 

Mnie osobiście irytuje ta temperatura. Przy ok 90 stopniach C jedyna zmiana jak zachodzi na pracującym silniku to chyba otwarcie termostatu i póki silnik jest ciepły czyli termostat jest otwarty jest błąd a rano po całej nocy na dworze silnik do rozgrzania czyli otwarcie termo pracuję dobrze nawet wzorowo. Może Panowie się spotkali z podobnym przypadkiem, może z powodu zawilgocenia w którymś miejscu jest problem. Wiem, że mam zlokalizowane dwa wycieki płynu chłodniczego jeden przy ujściu od chłodnicy a drugi na trójniku mniej więcej pod sterownikiem paręnaście cm. - i pewnie jeszcze się gdzieś znajdzie, nie likwidowałem ich z powodu obecnej usterki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Partnerem serwisu: Karty Plastikowe && Karty Plastikowe
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum akceptujesz Warunki użytkowania forum Warunki użytkowania.