Skocz do zawartości

ALAN 28 brak odbioru


Gość prezesik25

Rekomendowane odpowiedzi

Gość prezesik25

Witajcie!

 

Poszukuję pomocy w postawieniu ALANA 28 na nogi.

 

Otóż radio ucierpiało po odwrotnym podłączeniu zasilania, strzeliła dioda, którą wymieniłem. Dodatkowo wymieniona jest końcówka KIA 7217AP.

Teraz nadawanie jest 4W, modulacja piękna, lecz nawet nie ściąga sygnałów od radia oddalonego o 1 metr.

 

Elektroda.pl i cb-forum.pl niewiele pomogli...

 

temat z cb-forum.pl:

 

http://www.cb-forum.pl/viewtopic.php?t=5734&postdays=0&postorder=asc&start=0

 

Coś tam w elektronice amatorsko śmigam, więc może jakaś podpowiedź...

 

Pomoże ktoś?

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość prezesik25

FM odbiera OK, , ale nie ma odbioru AM, jest to kwestia bardziej wysoce elektroniczna, jakieś filtry, cewki itp.

 

Wydaje mi się, że raczej nikt nie pomoże. Będę musiał poszukać porządnego serwisu CB w Łodzi.

 

Ale dzięki ArKos za pomoc.

 

Odnośnik do komentarza
Udostępnij na innych stronach

W radyjku po błędnym podłączeniu napięcia może być kataklizm, diodę którą wymieniłeś jest w formie zabezpieczenia przed takimi podłączeniami i zawsze się spali ale w tym czasie odwrotne napięcie leci dalej, nie mam schematu do tego radyjka i nie wiem jak tam jest rozwiązany układ toru AM/FM być może jest tam jakiś scalak za to odpowiedzialny ale proponuję sprawdzić wszystkie tranzystorki czy któryś się nie rozizolował (spalił) często w takich wypadkach przepala się druk ale pewnie byś to zauważył.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość prezesik25

Grzes997 jakbyś pomógł co sprawdzić to tu masz schemat:

 

http://obrazki.elektroda.net/87_1238174166.jpg

 

Nie wiem, czy ten ostatni serwisant sprawdził zimne luty, ale jak odbiorę radio to podgrzeję zimne luty lutownicą i zobaczę jak będzie się sprawować.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość prezesik25

Grzes997 pod tym linkiem jest kompletny schemat alana 28:

 

http://www.elektroda.pl/rtvforum/viewtopic.php?t=1490626&highlight=schemat+alan+28&sid=

 

Radio odebrane dziś od jednego z serwisów - nadaje, modulacja jest na AM i FM, lecz nie zbiera fal AM/FM od radia oddalonego 1,5m.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Radio odebrane dziś od jednego z serwisów - nadaje, modulacja jest na AM i FM, lecz nie zbiera fal AM/FM od radia oddalonego 1,5m.

Tego co piszesz wynika że jest uszkodzony jakiś tranzystor w stopniu wzmacniacza antenowego może przeszedł jakiś tranzystorek i dlatego masz tak osłabiony odbiór, a jak jest z nadawaniem ?? musiał byś posprawdzać każdy element półprzewodnikowy na zwarcie lub przerwę, troszkę cierpliwości i sam zlokalizujesz usterkę.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Polityka prywatności Warunki użytkowania