Skocz do zawartości

Omega X20XEV - problemy z odpalaniem - check


Gość Kwadi
 Udostępnij

Rekomendowane odpowiedzi

Witam.

Mam problem z omegą X20XEV + LPG BRC.

Znajomy wracał z pracy i auto zgasło. Po kilku próbach odpalił. Podjechał na kompa - czujnik położenia wału.

Czujnik został wymieniony - auto odpala za 6-10tym razem pali się check.

Znów komputer - skasowany błąd czujnika położenia wału. Pojawiły się nowe - przepływka, czujnik położenia wałka rozrządu.

Czujnik wymieniony.

Po skasowaniu błędów dalej występują problemy z odpalaniem auta - odpala wówczas gdy podczas kręcenia check gaśnie i trzeba gazem jej pomagać.

Czasami jak odpali nie ma błędów - komp podpięty - chodzi ładnie na benzynie, gazie.

Po zgaszeniu znów nie można jej odpalić - świeci sie check i wyrzuca:

* błąd czujnika położenia wału - sygnał nieodpowiedni lub

* przepływka sygnał zbyt niski lub

* błędy 4rech wtryskiwaczy - sygnał zbyt niskilub

* bład zasilania

 

Ogólnie jest to mix tych 4rech błędów. Czasami kręcąc np 10 razy komp pokazuje 0 błędów a auto nawet nie kichnie.

Słychać pompę, i po którymś razie czuć paliwo - jak zapali to idzie mały dym w wydech.

 

Co jeszcze sprawdzić ?

Rozrząd dobrze ustawiony.

Może pompa paliwa się kończyć ?

Jutro sprawdzę iskrę na świecach czy jest za każdym razem.

 

Może Omegi mają jakieś typowe swoje bolączki ?

 

Pozdrawiam

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proponował bym sprawdzić przewody od tych wymienionych czujników, dodatkowo masa silnika plus wszystkie masy, wygląda na to że coś gdzieś jest luźne że raz odpala i jest ok a raz ma problem i wywala błędy

 

Może pompa paliwa się kończyć ?

 

uszkodzenie pompy ma inne objawy i nie wywala tyle błędów

* błąd czujnika położenia wału - sygnał nieodpowiedni lub

* przepływka sygnał zbyt niski lub

* błędy 4rech wtryskiwaczy - sygnał zbyt niskilub

* bład zasilania

 

jest jedna wspólna rzecz w Twoich usterkach

 

sygnał zbyt niski oraz błąd zasilania

Odnośnik do odpowiedzi
Udostępnij na innych stronach

dodatkowo masa silnika plus wszystkie mas

 

NA początku odkręciłem od klemy masę na silnik (czyściłem)- wówczas było słychać krokowca - zapłon wyłączony.

Później odkręciłem masę na budzie obok pompy wspomagania - podczas ściągania poszczególnych konektorów oczkowych - zaczęły pracować przez chwilkę wycieraczki.

 

Wyczyściłem również masę między klemą a silnikiem.

 

Gdzie w omedze znajdują się kolejne punkty masowe ?

 

Może część osprzętu nie dostaje masy ?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Masa leci na silnik w 2 miejscach.

Ja to najbardziej nastawiłbym się na klemę "+" aku, bo tam kilka małych oczek jest doprowadzających napięcie - jak sie jakieś obłamało, to zonk. Jest ich chyba 3 albo 4.

 

Ale generalnie wskazuje na problem masy lub napięcia - czyli albo masa albo "+", według mnie nic innego.

 

"Zbyt niski" to nic innego jak przerwa w obwodzie zasilania.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sprawdzałem dziś masy i "+" i wszystko wygląda ok, poza małym problemem.

Na pinie w komputerze od czujnika położenia wału na zapłonie powinno być 12-14V a ja mam 6V na nowym czujniku. W momencie gdy podpinam stary (leży na silniku) wówczas jest te 12V na tym pinie.

Teraz moje pytania:

* czy nowy czujnik może być uszkodzony ? - jak go sprawdzić ?

* czy błąd czujnika położenia wału mógł być powiązany z czujnikiem wałka rozrządu ?

 

Jak go chwile pokręcę to czuć benzynę. Auto ma sekwencję BRC - istnieje możliwość ze LPG mi odcina np cewkę ?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czujniki sprawdzone - oba mają taką samą oporność.

Po podłączeniu pod kompa - na zapłonie widzę ze przekaźnik pompy - wyłączony - gdy kręcę rozrusznikiem jest tak samo. Za którymś razem na laptopie widać ze przekaźnik włączony - auto zaczyna kichać i odpala wyrzucając błąd czujnika położenia wału.

 

Pytania:

* check w omedze gaśnie na zapłonie jak wszystko jest ok czy dopiero podczas kręcenia ?

* gdzie w omedze znajduje się drugi przewód masowy na silnik ?

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.