Skocz do zawartości

kody błędów 54 i 63


Gość szymon 1587cm3
 Udostępnij

Rekomendowane odpowiedzi

Gość szymon 1587cm3

Własnie.. wywalił mi dwa błedy. Objawy takie jakby dostawał za duzo powietrza (lewe) albo za mało paliwa. No i do paliwa pasuje (bo dolot szczelny, przeplywka zachowuje sie normalnie)

 

54 Przekaźnik pompy paliwa lub obwód, wysokie napięcie (Bosch Motronic, Simtec)
63 Zawór kolektora wlotowego lub obwó, wysokie napięcie (Bosch Motronic)

 

Teraz pytanie o jaki zawór wylotowy sie rozchodzi, lub o jaki obwód? :shock:

 

Jak skasuje to jest dobrze dopóki nie pochodzi dłuzej na jalowych.

Odnośnik do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 28
  • Dodano
  • Ostatniej odpowiedzi

Top użytkownicy w tym temacie

Gość szymon 1587cm3

Nie, zwykly fabryczny 20SEH... Komp tez od SEHa (0 261 200 378)

 

Moze to ma zwiazek z potencjometrem CO? Który w c20ne chyba nie jest potrzebny?!

Odnośnik do komentarza
Udostępnij na innych stronach

seh nie ma egra i sondy.

 

to został jeszcze elektrozawór oczyszczania par paliwa, możesz go podmienić na inny praktycznie pasują wszystkie z Opla ja do mojej omegi zaadoptowałem z Corsy C :lol: i działa do dziś. Jak nie masz z czego podmienić możesz ten wężyk co idzie do kolektora zatkać silnik wywali błąd ale powinien pracować normalnie

Odnośnik do komentarza
Udostępnij na innych stronach

Gość szymon 1587cm3
to został jeszcze elektrozawór oczyszczania par paliwa

 

tez nie ma :D:-P:lol:

 

Z czujników mam tylko;

- czujnik polozenia wału

- tps

- krokowca

- cz temp

- przeplywke z czujnikiem temp i potencjometrem CO

- impulsator

Tyle.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 4 miesiące temu...
Gość szymon 1587cm3

Dawnoooo nie pisalem ale czas podniesc temata.

 

Błedów juz nie ma, grzebalem troche przy silniku coby reszte ogarnac po swapie

i jest ok jesli chodzi o błedy

 

Jednak jest kolajny maly problem. Jak zaczely sie upaly i teraz postoi na słoncu to ciezko pali (obojetnie cieply czy zimny). Jak stoi w cieniu pali na dotyk :shock:

 

Wczesniej tez ciezko palil ale w kazdych warunkach - okazalo sie ze reg cisnienia paliwa szlak trafił - wymieniony na inny.

Ostatnio robilem uszczelke pod dolotowym bo wywalil, zmieniłem czujnik temp na nówke, zmieniłem wtryski na insze bo na jednym garze mial okopcona swiece.

 

Swiece maja jakies 8tys km, NGK japan - przedwczesnie by padly, moze cewka?

Podjerzewam jeszcze pompe paliwa bo wydaje mi sie ze ostatnio nie zbiera sie jak powinien, chociaz to moze przyzwyczajenie juz

No i czujnik polozenia walu... przewód oklejony tasma, ale czy wysoka temperatura moze miec wplyw na jego dzialanie?

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij


×
×
  • Dodaj nową pozycję...