Skocz do zawartości

Opel Zafira Problem z pompą wspomagania i złączem OBD


gsm18
 Udostępnij

Rekomendowane odpowiedzi

Witam podczas skręcania nagle przestała działać pompa wspomagania

 

Płyn wspomagania jest

 

bezpiecznik pompy jest OK jakaś propozycja co jeszcze sprawdzić na szybkiego?

 

dodam iż chcąc podpiąć samochód pod pod ELM na Bluetooth zauważyłem że nie ma jego zasilania z ODB (elm sprawny na 100% sprawdzony zaraz na drugim samochodzie)

 

:-|

Odnośnik do komentarza
Udostępnij na innych stronach

Samochod nie odpalony 12.66V

 

Zapalony 14.10V

 

Zapalony wlączona klima światła radio dmuchawa 13.80V

 

Nadal w złączu OBD nie ma chyba zasilania

 

 

Bezpieczniki wszystkie w skrzyce i pod maska ok

 

[ Dodano: 2018-06-06, 11:13 ]

Zarówka swieci przy pompie czyli prad do niej dochodzi wyglada ze padla pompa skoro nie pracuje

Odnośnik do komentarza
Udostępnij na innych stronach

Zarówka swieci przy pompie czyli prad do niej dochodzi wyglada ze padla pompa skoro nie pracuje

 

Tam biegną dwa napięcia jedno stałe po zapłonie drugie dopiero gdy silnik pracuje i to drugie jest podawane ze sterownika silnika i nie jest to 12 V a niższe chyba 9V

Gdzieś miałem schemat tej instalacji ale nie mogę go znaleźć, z tego co pamiętam obok puszki z bezpiecznikami jest taka złączka z trzema kablami i tam jest to napięcie sterujące, ale musiał byś poszukać schematu.

Odnośnik do komentarza
Udostępnij na innych stronach

Dorwałem jeszcze Astrę G którą parę dobrych lat temu przerobiłem, Astra miała w objawach brak wspomagania.

Lokalizacja wtyczki sterującej wspomaganiem

 

IMG_20180607_082534.jpg

 

Przykręcony stabilizator napięcia 9V, biały kabel 12V zielony 9V

 

IMG_20180607_082514.jpg

 

Przeróbka instalacji, ze środkowego pina jest pobrane napięcie 12 V jest to napięcie po zapłonie, biegnie białym kablem do stabilizatora, kable z lewej strony został odcięty i połączony z zielonym ze stabilizatora 9V, masa stabilizatora jest bezpośrednio przykręcona do klemy, efekt końcowy jest taki że po przekręceniu kluczyka włącza się pompa wspomagania. Przeróbka miała być tylko chwilowa do czasu naprawy sterownika silnika a jak widać biega nadal w takim samym stanie do dziś

 

 

IMG_20180607_082451.jpg

 

Myślę że w taki sposób możesz sprawdzić czy pompa się włącza i jest dobra.

Odnośnik do komentarza
Udostępnij na innych stronach

Bardzo dziękuje za pomoc ;)

 

jednak musiałem zmienić pompę

 

kupiłem używaną w auto złomie

 

i wspomaganie działa :)

 

tylko jeszcze mnie zastanawia mnie to złącze OBD czemu w innym pojeździe ELM ma zasilanie i działa a w tym wcześniej też działał ale na obecną chwile nie działa :roll: może jakaś propozycja ? do diagnozy lub schemat gniazda? obd ?

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...