Skocz do zawartości

Toledo II nie działają wentylatory i sprężarka klimy


Gość patrixxx12
 Udostępnij

Rekomendowane odpowiedzi

Gość patrixxx12

Witam,

 

zrobiło się ciepło to i problemy z klimą się pojawiły :D Tak więc Toledo 1,9 TDI 110 km klimatronik

 

Mianowicie w ubiegłym tygodniu współpracy odmówiła klimatyzacja.

 

Jakiś czas temu mechanik mówił mi że sprzęgiełko klimy wygląda kiepsko i lada moment może przestać działać. Dodam jeszcze że w momencie gdy przestało chłodzić to i wentylatory przestały się załączać, a pamiętam że jak byłem nabijać klime to chodziły bo majster zwracał na to uwagę.

 

Zakupione nowe sprzęgiełko razem z elektromagnesem (nowe nie uzywane, cały komplet), trochę pracy i wymienione. Auto odpalone a wentylatory jak stały tak stoją, mało tego kompresor nadal się nie załącza a sprzęgiełko kręci tak jakby coś mu nie pozwalało się obracać. Sprawdzone bezpieczniki, wszystkie ok (sprawdzane za pomocą miernika). Diagnoza sterownik wentylatorów, wymieniony na nowy oryginalny. Poprawy brak. Wentylatory podłączone na krótko wieją aż miło więc ich awarie wykluczyłem.

 

Po dalszych poszukiwaniach okazało się, że do kompresora klimy nie dochodzi prąd. Znaczy na nowym sterowniku nie dochodzi a na starym jest 5 V. Natomiast po podaniu na krótko 12V klima się załącza, ale wentylatory nadal stoją. Tolek podłączony pod kompa 0 błędów. Czynnik prawie na ful ciśnienie trzyma.

 

Stary elektromagnes był sprawny więc posłużył za tester. Przy 5V nic nie przyciąga, natomiast przy 12 dopiero widać jego działanie.

 

Słyszałem coś na temat czujnika ciśnienia klimy, czy to on może odpowiadać za nie przekazywanie prądu na kompresor i nie uruchamianie wentylatorów.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Słyszałem coś na temat czujnika ciśnienia klimy, czy to on może odpowiadać za nie przekazywanie prądu na kompresor i nie uruchamianie wentylatorów

 

Tak czujnik ciśnienia może być uszkodzony, i nie pozwoli włączyć sprężarki a co za tym idzie wentylatorów, koszt nie wielki i w większości samochodów można go wykręcić bez utraty czynnika, jest pod czujnikiem coś w rodzaju wentyla.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gość patrixxx12

Wszystko prawda :D czujnik wymieniony, czynnik popzostał na miejscu ale niestety wiatraki nie kręcą a klima nie działa

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym się pokusił podjechać do serwisu i zmierzyć ciśnienie rzeczywiste czynnika, potem szukanie zaginionego napięcia, nie podoba mi się te 5 V o którym pisałeś w pierwszym poście, bo to by wskazywało na nadpalone styki w przekaźniku klimy o ile tam taki występuje.

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gość patrixxx12

Właśnie toledo nie mają przekaźnika od klimy. Ciśnienie jest ok. Tolek pojechał do na prawdę dobrego elektryka samochodowego, zobaczymy co to za zagadka będzie :D

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.