Skocz do zawartości

Problem z silnikiem krokowym


Rekomendowane odpowiedzi

Witam,

Posiadam pojazd Opel Kadett E i mam nietypowy problem, ponieważ kilka dni temu wymieniłem jednostkę sterującą silnikiem, ponieważ nie działał silnik krokowy. Po wymianie komputera silnik krokowy funkcjonował poprawnie. Jednakże, po kilku odpaleniach silnik ponownie na wolnych obrotach zaczął się kołysać (gdy silnik był zimny). Wymieniłem świece zapłonowe, gdyż na starych pojawił się matowy nalot czarnej sadzy. Wymiana świec nic nie zmieniła. Ostatnio jadąc pojazd przy dojeżdżaniu do świateł zgasł mi kilka krotnie.

Silnik odpala poprawnie, ale strasznie nim szarpie, gdy nie dodam gazu.

 

Wymontowałem silnik krokowy, przekręcam zapłon, a on nie reaguje. Zmierzyłem wartość uzwojenia:

Styk A-B: 50 ohm

Styk C-D: 50 ohm

8032131400_1518627373_thumb.jpg

Silnik nie posiada przebicia na masę. Podmieniłem silnik krokowy na inny i też nie działał.

 

Przypuszczam, że ponownie uszkodzeniu uległa chyba jednostka sterująca. Wymieniłem już drugi komputer, a problem ponownie powrócił. Każdy z wymienionych komputerów działał tylko kilka dni, i cały czas problem dotyczy silnika krokowego.

8049656700_1518627339_thumb.jpg

 

Z zamieszczonego schematu wynika, że jest on bezpośrednio podłączony do jednostki sterującej.

 

Co może być powodem uszkadzania układów w jednostce sterującej?

Może macie jakieś sugestie jak rozwiązać mój problem?

 

Z góry dziękuję za pomoc.

Odnośnik do komentarza
Udostępnij na innych stronach

Sprawdziłem przejście na przewodach pomiędzy ECU, a krokowym i wszystko jest w porządku. Również nie mają zwarcia do masy.

 

Zmierzyłem napięcia, które dochodzą do silniczka krokowego z ECU po przekręceniu stacyjki.

8032131400_1518627373_thumb.jpg

A: od 2,8V do 3,3V

B: 0V

C: 0V

D: od 2,7V do 3,4V

 

Wartości na pinach A i D wahają się w podanych zakresach.

 

Czy to by wskazywało na uszkodzony komputer? Tylko dziwne, że w poprzednich uszkodziło się również sterowanie silnikiem krokowym.

 

Czy silnik krokowy może uszkodzić ECU?

Odnośnik do komentarza
Udostępnij na innych stronach

A sprawdzałeś czy nie mają zwarcia między sobą, może być poprzecierana izolacja na kablach i problem może występować chwilowo bo są drgania, poza tym może być też przebicie do innych kabli w końcu z ecu wychodzi więcej niż 4 kable. Jak nic nie pomaga to prujesz wiązkę i oglądasz.

Odnośnik do komentarza
Udostępnij na innych stronach

Zwarcia między przewodami nie ma, ruszałem nawet wiązką i miernik nie wykazał żadnej przerwy.

 

Następnie przekręciłem zapłon i silniczek ruszył maksymalnie 1 mm do tyłu, a następnie po wyłączeniu zapłonu powrócił do pozycji początkowej.

Później złączyłem piny A i B w złączu diagnostycznym i po przekręceniu zapłonu silnik krokowy zaczął poruszać się do przodu i do tyłu w zakresie 3 mm. Komputer nie wyświetla błędów.

 

Przy odpalaniu ile powinien schować się silniczek krokowy?

Wydaje mi się, że jak podłączałem kiedyś nowy, to trzpień schował się na znacznie większą odległość (ok. 5mm) po przekręceniu stacyjki.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.