Skocz do zawartości

Problemy po wymianie silnika


Gość danii

Rekomendowane odpowiedzi

Witam, wymieniłem silnik w mojej astrze x16sz na x16szr, po pierwszych jazdach próbnych auto zachowywało sie ok, teraz jednak zaczyna nierówno pracować-falować, podczas jazdy dusi sie i gaśnie na biegu jałowym. Komp zostawiłem stary, sonde lambda przełożyłem ze starego cała reszta osprzętu zamontowana wraz z nowym silnikiem. Macie jakieś pomysły :->

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość szymon 1587cm3
Komp zostawiłem stary, sonde lambda

 

Wiazka silnika zostala stara czy przełozyłeś z nowym silnikiem? Sprawdziłbym czym róznią sie wiazki x16sz i x16szr wg schematu, bo same komputery fizycznie da sie podłaczyc. Schemat do x16sz mam, do x16szr niestety nie. EGR wydaje mi sie ze jest zupełnie inny.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Gość szymon 1587cm3

EGR po numerach sprawdz. Wiazke tylko za pomoca schematu bo wszystko wyglada na pierwszy rzut oka tak samo.

 

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Polityka prywatności Warunki użytkowania