Skocz do zawartości

niewłaściwe działanie silnika krokowego


Gość krzysztofx
 Udostępnij

Rekomendowane odpowiedzi

Gość krzysztofx

Witam

Mam problem z uruchamianiem zimnego silnika samochodu Citroen Saxo benzyna 1.1 1996 r..

Temat był poruszany wielokrotnie, ale nic nie dopasowałem do moich objawów.

Wadliwie działa silnik krokowy tz.:

Uruchamiam zimny pojazd, silnik gaśnie na wolnych obrotach, nie działa silnik krokowy (brak jakiejkolwiek reakcji).

Odłączam wtyk od silnika krokowego i podłączam go ponownie, silnik krokowy reaguje właściwie otwiera przepustnicę i podwyższa obroty.

Zwiększam obroty naciskając na pedał gazu a silnik szarpie, prycha i gaśnie).

Pomimo w/w objawów rozkręcam go do wyższych obrotów i w momencie, kiedy działa na wysokich obrotach właściwie przestaje działać silnik krokowy.

Do tej pory dokładnie wymyłem silnik krokowy i sprawdziłem czujnik temperatury silnika (na chłodnicy). Podejrzewam, że korkowiec jest chyba do wymiany.

Może któryś z Panów spotkał się już z takim problemem?

Odnośnik do komentarza
Udostępnij na innych stronach

Gość krzysztofx

sprawdziłem czujnik temperatury silnika i jest ok. Właściwie też działa czujnik położenie przepustnicy, sprawdziłem go multimetrem. Rezystancja rośnie płynnie od ok. 1,2 kΩ. Chciałem sprawdzić kody błędów, ale nie wiem gdzie się znajduje dwustykowe gniazdo diagnostyczne. Pod maską są dwa zielone złącza jedno męskie z jednym przewodem zielonym w pobliżu akumulatora i drugie żeńskie z dwoma przewodami w pobliżu alternatora. Na żadnym z tych złączy nie ma sygnału kodu błędów. Może któryś z Panów spotkał się z tym złączem (Saxo benzyna 1.1 96r.)

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...