Skocz do zawartości

c14se i problemy


Gość Titut
 Udostępnij

Rekomendowane odpowiedzi

Witam,

 

Moich zmagań z astra ( c14se) ciag dalszy:

 

Auto odpala bez najmniejszych problemow na benzynie ( ma tez LPG)

Jednak jazda na PB jest nie mozliwa gdyż szapie przy przyspieszaniu.

Przy stopniowym dodawaniu gazu jest troche lepiej. Dodam ze na lpg nie ma tego kompletnie.

 

Skoro na LPG jest ok, to zostaje:

 

-regulator cisnienia paliwa

-pompa paliwa

-wtryski

 

Wyciagnąłem pompe z baku, wsadziłem do bańki paliwa i podałem napiecie. Ciśnienie zmierzone manometrem 2bary

 

Ciśnienie na listwie ok 2 bary, przy dodaniu gazu 1.8 bara.

 

Zacisniety wezyk z regulatora cisnienia paliwa na kolektor odczyt bez zmian.

 

Moje pytnie brzmi: Ciśnienie jest za małe? Słyszałem ze powinno być w okolicach 2.5 bara.

Pozdrawiam

Odnośnik do komentarza
Udostępnij na innych stronach

Ciśnienie jest za małe? Słyszałem ze powinno być w okolicach 2.5 bara.

Książkowo 2-2.2 bara czyli jest dobrze.

 

Skoro na LPG jest ok, to zostaje:

 

-regulator cisnienia paliwa

-pompa paliwa

-wtryski

Dvpa :-D:-P

 

Weź się poświęć i pojeździj na benzynie - tak ze stówkę zrób. Zobaczysz, że auto zacznie normalnie jeździć.

Jak zacznie normalnie jeździć, to jedź na regulację gazu - szarpanie na benie bierze się ze zbyt biednej mieszanki. Takie moje zdanie - przerabiałem.

Odnośnik do komentarza
Udostępnij na innych stronach

Weź się poświęć i pojeździj na benzynie - tak ze stówkę zrób. Zobaczysz, że auto zacznie normalnie jeździć.

 

:lol: Nie ma problemu :-)

 

 

Gazu właśnie nie ruszam bo na benzynie musi jeździć dobrze, pokatuje troche ja na PB i dam znać jakie efekty.

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...

Arkos punkt dla Ciebie ( kolejny :-D )

 

Wymieniłem puche z filtrem powietrza ( stara ja obejrzałem dokładnie to sie przeraziłem :shock: )

 

Auto juz tak nie szarpało, z kazdym kilometrem na benie było juz tylko coraz lepiej :-)

 

Dziękuje za pomoc.

 

[ Dodano: 2011-10-17, 17:36 ]

Nie bede zakładał nowego tematu. Ciag dalszy zmagań z astra ( auto kupione w stane nie jezdzacym)

 

Szarpania juz nie ma. Jest jest kolejny problem, auto gaśnie przy hamowaniu, wysprzeglaniu ( nie zawsze) albo obroty spadaja do 500 i nizej. Moj typ=> CZujnik połozenia przepustnicy. Błedów nie ma, raz tylko było "22" po resecie ecu na biegu jałowym, a teraz nic.

 

Druga sprawa: auto nie daje sobie gwałtownia dać gazu, jest taka jakby dziura. Czy to mozna powiazac z czujnikiem połozenia przepustnicy?

 

Dodatkowo dorzucam filmik z pomiarem sondy lambdy. Dlaczego? Pojawił mi sie bład "44" Zastanawia mnie czy pracuje poprawnie :roll:

 

 

Dodam ze wszystko na bp.

 

Prosze o pomoc.... znowu :oops::oops:

Odnośnik do komentarza
Udostępnij na innych stronach

Sonda okej. Nie stawiam na lambdę tylko na skład mieszanki. Może krokowy się przycina i za dużo powietrza dostaje.

Co do dziury w gazie, to trzeba by auto "rozjeździć" na benzynie, czyli ze stówkę pyknać na benzynie. Powinno przejść, ale można profilaktycznie sprawdzić mapsensor i wężyk do niego - może zapchany albo sparciały. Sprawdź też czy nie ciągnie lewego powietrza, bo 44 bardzo do tego pasuje (lub jak pisałem krokowy co sie nie zamyka).

Odnośnik do komentarza
Udostępnij na innych stronach

Podpale to auto :-x

 

Moja "ulubiona" astra przy hamowaniu biegami i hamulcem wywala bład 24 ( czujnik przebytej drogi) Linka jest i zadnych przewodow do impulsatora :shock: Auto albo zgasnie albo trzyma obroty na poziomie 500. Po odpaleniu ponownym check sie świeci przez chwile i gaśnie. Innych błedow brak.

 

Przy np. 80 km/h i wysprzegleniu trzyma rowno +/-800 obotow. Wariuje przy hamowaniu.

 

 

Prosze o pomoc.

Odnośnik do komentarza
Udostępnij na innych stronach

jest i zadnych przewodow do impulsatora

Bo impulsator jest w liczniku - jak go wyjmiesz, to na górze jest podłużne prostokątne coś, z 3 pinami szerokimi, na to zachodzi taśma licznika i taki metalowy klips.

 

W razie czego mam gdzieś w garażu ten badziew. Możliwe że folia z licznika jest przerwana czy coś.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...