Skocz do zawartości

Szarpanie na niskich biegach astra H


Gość kucyk2184
 Udostępnij

Rekomendowane odpowiedzi

Gość kucyk2184

Witam! Posiadam astre H z 2005 roku 1.6 16V. Problem polega na szaraniu na niskich biegach głównie 1,2 chociaz na wyższych też się pojawia. Podczas jazdy również czuc delikatne szarpnięcia. Wymieniłem już sondę przed katalizatorem, cewkę zapłonową, świece, drążki i mechanik sprawdzał poduszki pod silnikiem (ponoć dobre). Komputer nie pokazuje błędów. Nikt nie potrafi mi pomóc. Tyle kasy wydałem i nic. Może ktoś wie co może byc problemem? proszę o pomoc

Odnośnik do komentarza
Udostępnij na innych stronach

  • Odpowiedzi 35
  • Dodano
  • Ostatniej odpowiedzi

Top użytkownicy w tym temacie

Problem polega na szaraniu na niskich biegach głównie 1,2 chociaz na wyższych też się pojawia. Podczas jazdy również czuc delikatne szarpnięcia.

Usterka jest na LPG czy PB?

Odnośnik do komentarza
Udostępnij na innych stronach

Problem polega na szaraniu na niskich biegach głównie 1,2 chociaz na wyższych też się pojawia. Podczas jazdy również czuc delikatne szarpnięcia

 

Takie objawy są przy wypadaniu zapłonów, sprawdź świece czy któraś nie jest zalana będziesz wiedział na których cylindrach występuje błąd. Może też być wina po stronie układu paliwa za małe ciśnienie np. uszkodzenie pompy lub zapchany filtr wtedy była by na sondzie widoczna mieszanka za uboga i stąd szarpanie.

A co skłoniło Cię do wymiany sondy lambda?

Odnośnik do komentarza
Udostępnij na innych stronach

Gość kucyk2184

Wypadanie zapłonu było ale tego przyczyna był przepalony przekaźnik w komputerze. Po zrobieniu problem zniknął. Wtedy chodził na trzy gary. Świece też jakiś czas temu wymieniałem(we wrześniu). Sondę wymieniał mi gazownik przy zakładaniu instalacji gazowej. Powiedział,że jest walnięta i dobiera złą mieszankę. Ja myślę,że niepotrzebnie wymieniał ponieważ to wina leżała po stronie walniętego przekaźnika w sterowniku. Powiem,że po wymianie sondy wydaje mi się,że było jakiś czas lepiej ale chyba jestem przewrażliwiony. Czy nowa sonda może walnąć w ciągu 3 miesiecy?

Odnośnik do komentarza
Udostępnij na innych stronach

Czy nowa sonda może walnąć w ciągu 3 miesiecy?

raczej nie ale może pokazywać zły skład mieszanki spowodowany tym że auto jest źle wyregulowane lub jakiś czujnik uszkodzony.

Odnośnik do komentarza
Udostępnij na innych stronach

Nie wiem co masz tam za instalacje wsadzoną ale może potrzeba jest ustawienia ciśnienia gazu, może masz źle dobraną mieszankę gazu (sprawdzić czasy wtryskiwaczy i regulowac w czasie rzeczywistym do Short i Long Term Fuel Trim lub do składu stechiometrycznego lambdy np. sondą szerokopasmową. Strojenie takiej instalacji nie jest proste dla laika podjedź do dobrego gazownika ale najpierw auto na benzynie ma śmigać dobrze i nie mieć błędów.

Odnośnik do komentarza
Udostępnij na innych stronach

Gość kucyk2184

Tylko,że ten problem jest na benzynie i gazie. Jakieś inne porady?

 

[ Dodano: 2011-12-12, 11:57 ]

Spotkałem się jeszcze z podobną sytuacja tylko na astrze II. Gościu miał identyczne objawy jak ja. Podjechał do serwisu opla i przeskanowali mu tech-em. Wystarczyło tylko zeskanowanie i wgranie nowych map sterownika tech2. Może i u mnie pomoże?? Też cos wspominają o map sensorze i szczelności wężyka do niego dochodzącego.Inni mówią,że ople te juz tak mają. Nie chce mi się w to wierzyć. jakieś pomysły?

Odnośnik do komentarza
Udostępnij na innych stronach

Też cos wspominają o map sensorze

To go sprawdź wtyczka ma 3 piny

1. Ignition ON pomiędzy pinem 3 a masą ma być 5V wtyczka odpięta.

2. Ignition ON pimiędzy pinem 1 i 2 ma być ok. 4,9V wtyczka podpięta.

3. Engine idling pomiędzy pinem 1 i 2 ma być ok. 0,9V wtyczka podpięta.

4. Accelerate briefly, engine idling pin 1 i 2 ok.4,2V wtyczka podpięta.

Dla ułatwienia :

Pin 1 przewód koloru brązowo/zielony

Pin 2 przewód zielono/biały

Pin 3 przewód czarno/biały

 

A jeżeli chcesz dokładniej sprawdzić MAP czy daje sygnał do ECU to przedzwoń przewody od wtyczki ECU silnika są tam dwie ten czujnik podaje sygnały na wtyczkę "M"

45 pin ECU - 1pin MAP

26 pin ECU - 2pin MAP

63 pin ECU - 3 pin MAP

 

A jak piszesz że byłeś na kompie błędów nie ma rozumiem że sprawdzone miałeś czujniki i poprawność ich działania. Chyba że pojechałeś zapłacić tylko po to aby sprawdzić czy masz błędy.

Ale po co ci błędy skoro błąd ECU w 80% nie wskazuje co masz wymienić w aucie tylko podpowiada jaki parametr wybiega poza zakres i gdzie skupić swoją uwagę.

P.S

Masz kolego troszkę elektroniki napchane może być u ciebie wszystko nawet i uszkodzenie pedału gazu lub czujnika sprzęgła czy też hamulca będzie powodowało zły skład mieszanki dostarczanej do silnika.

Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij


×
×
  • Dodaj nową pozycję...