Skocz do zawartości

Opel Meriva 2006 1.6 16v sporo błędów


Rekomendowane odpowiedzi

Witajcie po długiej przerwie 

Jak do tej pory dalej śmigam fiatem Stilo i na razie nie zamierzam zmieniać na inne.

Mam problem z oplem meriva mojego taty (nexia już sprzedana, poszła do Uzbekistanu).

Opel Meriva rocznik 2006 po lifcie, wersja Enjoy (tempomat, czujniki cofania itp). Silnik 1.6 16V z instalacją LPG sekwencja.

Błędy, jakie obecnie odczytano migającą kontrolką:

1112 - podejrzewam zablokowane klapy wirowe

1116 - obwód termostatu płynu chłodzącego. Rok temu wymieniony był termostat, który montowany jest razem z czujnikiem. Obecnie błąd się pojawił. Na częściowo rozgrzanym silniku (nie patrzyłem na temperaturę) zmierzyłem rezystancję czujników. Czujnik w wymienionym termostacie pokazywał 505 ohm i wartość wzrastała wraz ze stygnięciem płynu. Czujnik obok znajdujący się w głównej obudowie termostatu pokazywał 15 ohm... Czytając neta znalazłem opis, że czujniki powinny się wzajemnie pokrywać, tj. mieć takie same wartości lub bardzo zbliżone. Wg mnie tu leży wina w uszkodzonym czujniki w głównej obudowie termostatu.

0443 - zawór odpowietrzenia zbiornika paliwa. Wg mnie chyba jest umieszczony w tylnej części silnika obok tego nieszczęsnego elektrozaworu od klap wirowych.

0141 - druga sonda lambda. Wymieniana była rura wraz z łącznikiem elastycznym. Przypadkowo ze starej sondy wyrwały się kable. Została kupiona nowa, niestety z inną wtyczką (ale też od opla) - założona została stara wtyczka i kable połączone wg kolorów z nową sondą. Wcześniej te wyrwane kable od starej sondy latały luzem przy półosi, takim sposobem zrobione zostało kilka km.

0130 - za niskie napięcie obwodu sensora o2. Wg mnie jest to przyczyna czujnika znajdującego się w rurze od filtra powietrza lub kabelków przy wtyczce, bo są lekko naderwane.

Wyczytałem jeszcze, że za błąd 0443 i 0141 może odpowiadać ten sam bezpiecznik nr 14 (15A). Wg mnie mógł się przepalić, jak wyrwane kable od drugiej sondy wisiały i dotykały do masy (zasilanie grzałki sondy). Ten bezpiecznik zostanie sprawdzony zaraz w poniedziałek, więc o tym dam znać.

Proszę o podpowiedź na powyższe błędy oraz o moją wstępną diagnozę, czy idę w dobrym kierunku.

Mam kabelki ELM327 i vag KKL zakupione do fiata od Viaken.pl. ale miałem problem połączyć się nimi z merivą.

Edytowane przez prezesik25
Odnośnik do komentarza
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
 Udostępnij

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.