Skocz do zawartości
malyporadnikmechanika

Gniazdo DLC - czy to OBD2 ?

Rekomendowane odpowiedzi

Ale rozmieszczenie pinów się zgadza z jakimś protokołem ? Bo według mnie jest to któryś protokół ISO .. a ELM327 się nie chce połaczyć z ecu ..

Wiem że ELM327 to szajs , ale z golfem się połączył :( Więc samo urządzenie jest sprawne

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

wp_20160102_11_53_15_pro_li_min.jpg

U mnie elm327 też nie działa :/

 

[ Dodano: 2016-02-01, 06:14 ]

Ale op-Com już tak :D

 

[ Dodano: 2016-02-01, 06:16 ]

Mamy to samo złącze i układ pinów. Natomiast u kolegów np vectra 2,0 DTI 2000rok połaczył sie bez problemów. Układ pinów taki sam :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kurcze ... Trochę lipa bo nie bardzo mnie stać na interfejsy o których ludzie piszą że działają .. :( A czy jest tu może jakaś mądra głowa która potrafi wskazać przyczynę ? Może piny są jakoś przestawione i wystarczy najzwyklejsza przejściówka ? Hmm ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aliexpress jest w Chinach gdzie europejskie prawo nic nie znaczy.

Z allegro nie kupisz, bo aukcje są od razu blokowane.

 

Nawet cła nie zapłacisz, a co dopiero spotkanie z niebieskimi :mrgreen:

 

EDIT:

Jeżeli interfejs Ci się spodoba, możesz w przyszłości zakupić pełną wersję od dystrybutora :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziś otworzylem mojego niebieskiego ELM'a i sprawdziłem elementy które odpowiadają za mój standard ISO , i okazało się że są inne wartości rezystorków niż podaje oficjalna strona producenta . Co prawda mierzyłem bez wylutowywania elementów ale no wartości są znacząco różne . Telefon wykrywa urządzenie jako ELM327 2.1 więc znalazłem schemat i tak to się prezentuje u mnie : (na czerwono zmierzone przeze mnie)

przechwytywanie.png

Po sesji popróbuję jeszcze się jakoś podłączyć , może z innymi samochodami spróbuję (brat ma w swoim złączu takie same wyprowadzenia), jeśli się nie połaczę to spróbuję przelutować elementy i dam znać co z tego wynikło ..

 

EDIT : na obrazku źle narysowałem wyprowadzenia pinów , powinny być w odbiciu lustrzanym

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odgrzewam kotlet. Zbadaj ten temat ostatni post, moze zadziała. Na chlopski rozum to wydaje mi sie ze moj opel musi dostac jakis specyficzny sygnał aby wystartowac połączenie ktory prawdopodobnie zapewnia usrawienie wspimnianego tam profilu opel obd 2.

 

No zapomniał linka do tematu podać

http://forum.samnaprawiam.com/elm327-z-bluetooth-w-oplu-astea-g-z-silnikiem-z14xep-vt9074.htm

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

Partnerem serwisu: Karty Plastikowe && Karty Plastikowe
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Korzystając z forum akceptujesz Warunki użytkowania forum Warunki użytkowania.